Fri annonsplats för
Enduro & Motocross (MX)

1371 st besökare just nu..

id581 id507

1. Gör ett urval... 2. Sortera/visa
Ämne:  Fritextsökning:
 Normal  Banrapport (Banrapport)  Rubrik  Inlägg/svar  Nick   /sida
 Info (Infotråd)  Medlemstips (Medlemstips)
 Profil (Profiltråd)  Arkiv - [Logga in]
 
 Föregående Nästa  482 st träffar enligt ditt urval
MOTOR ktm exc250 -12 el problem
2019-06-03 markusJH
Bild:289398 [1]

tjenare! nu e de min tur o fråga experterna här då jag tänkt ta tag i mitt elfel på min hoj.

har friskt batteri o allt verkar kopplat rätt men ibland lyser de liite granna när deneo står på tomgång, gasar jag lite så släcks de, bakljuset funkar mest av de, de lever ett eget liv dock, funkar lite när de själv vill... hastighetsmätarn samma där, funkar felfritt men sen kan den bestämma sig för att inte känna av den där magneten på skivanmen de e nog ett annat problem för sig..

skartmotorn hade pajjat på den så den samt en del av kabelstammet är bortplockat o ersatt men en sx kåpa så jag har bara kickstart , kanske fått med sig för mycket av kabelgrejerna? sitter en mysko box på den med utan nått namn på, nån som känner igen? den ovanför förgasaren...? (ja den e jättebra uppsatt av någon innan mig) ska fixas)

// en förvirrad enduroförare med elkunskaper som ... ja de e sämre iaf...


2019-06-04 Leman

Du har ett Trail Tech fullvågssytem på den, det är laddregulatorn/likriktaren på bilden.
Lyse mm måste läggas över till likströmsdelen i elpiskan om det inte är gjort.


2019-06-04 markusJH

Åfan där ser man , de är nog inte gjort skulle jag tro , svårt? Finns de videos på Youtube på de kanske ?


2019-06-05 Belse

Och regulatorn på bilden ska sitta fastskruvad mot metall, både för att få jordning och kylning, och inte ligga löst instoppad som den gör på bilden...


2019-06-05 Leman

Finns dokumentation på deras hemsida.


2019-06-06 markusJH

den sitter förvånansvärt nog med en bult så lös är den inte, inte för att de hade förvånat mig om den vart de , kollade runt lite på deras hemsida och på youtube, verkar ju simpelt men ska riva ner hojen idag för o klura ut hur o vad som är felet, eftersom den sitter där borde ju förra ägaren kopplat in den, annars finns de ju ingen direkt anledning till o ha den där, eller om de va nått som strula o bara sket i det... ska bli intressant o se.. lär höra av mig annars :D


2019-06-10 Leman

Se till att HELA regulatorn sitter mot metall, den måste bli av med värmen. Åk helst med lyset på så den blir av med laddningen, det blir värme av det annars o då går den sönder efter ett tag.


POSTA NYTT INLÄGG/SVAR
Skriv ditt inlägg/svar här:



[Logga in]
Sidannons:
Länk till mx365
PremiumAnnonser: